upgrade("Ruby", "Python", "C#", "C++");

STAY CONNECTED, FOLLOW CODINGAME NOW

Some of you noticed that the language versions in the IDE weren’t up to date …
We fixed things, and here are the changes:
  • Ruby went from version 1.8 to 1.9
  • Python from version 2.6 to 2.7 
  • C# (Mono) is now fully compatible with .NET 4.
  • C++ is up to the C++11 standard

No comments

Post a Comment